Version 2 (modified by 15 years ago) ( diff ) | ,
---|
Variable Names
- variables should not use capital letters. Use underscores to make variables more understandable.
Enum Names
- Function names and enums should not use any underscore. Use capital letters to make names more understandable.
Example:
Input* vx_input=GetInput(inputs,VxInput);
Function/Modules Names
Functions that return an output corresponding to a given input should be named as follows:
Never ever Id2Name or IdAsName,... If necessary, "From" can be used instead of "To" if emphasis has to be put on the input:
Note:
See TracWiki
for help on using the wiki.